В мире
Новости Москвы
Политика
Общество
Происшествия
Наука и техника
Шоу-бизнес
Армия
Статьи

Cisco не будет патчить критическую уязвимость в стареньких VPN-роутерах

В опубликованном на этой неделе сообщении уточнила, что не планирует патчить критическую уязвимость в старых VPN-маршрутизаторах, предназначенных для малого бизнеса. Известно, что проблема кроется в службе Universal Plug-and-Play (UPnP).

Дыра получила идентификатор CVE-2021-34730 и 9,8 баллов из 10 возможных по шкале CVSS. Суть бреши кроется в некорректной валидации входящего UPnP-трафика.

Не прошедший аутентификацию атакующий может использовать баг для перезагрузки уязвимого устройства и для удалённого запуска кода. Причём в случае успешной эксплуатации код будет работать с правами root.

«Cisco не выпустила и не планирует выпускать обновление софта с целью устранить описанную уязвимость. Причина заключается в том, что маршрутизаторы RV110W, RV130, RV130W и RV215W уже не продаются», — пишет компания.

Согласно опубликованной (PDF) информации, последний раз роутеры этих RV-серий можно было купить в декабре 2019 года.

Cisco просит компании, использующие устаревшие устройства, перейти на что-то более современное, например — Cisco RV132W, RV160 или RV160W. Эти модели, кстати, действительно пока получают обновления и патчи.

Чтобы как-то сгладить ситуацию, производитель также отметил, что специалисты не нашли подтверждений наличия общедоступного кода эксплойта или эксплуатации уязвимости в реальных атаках.